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 Global Mapper 6  نرم افزارنحوه کار در

  :Global Mapper 6گذری بر محيط 
  

  :ميرروبرو می شويط زمحيپس از نصب نرم  افزار و  اجرای آن با 

  

  
  
  :ن محيط از قسمت های اصلی زير تشکيل شده استيا

 (Tittle bar)نوار عنوان1- 
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 نایاب های فایل اشتراک جهت channel_Urbanism & Gis_Rs کانال سلام عرض با

 های طرح مقالات، کتب، و سنجش از دور و معماری مانند  GIS و جغرافیا شهرسازی،

 جهت است شده اندازی راهبه صورت رایگان ...  و آموزشی های فیلم جزوات، شهری،

 کنید کلیک زیر لینک روی کانال در عضویت

 متشکریم کنید معرفی خود دوستان  به را کانالاز اینکه 
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 با تشکر تیم مدیریت کانال
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 RSو     GIS، شهرسازی، جغرافیا شته  های رپایان نامه در مشاوره و انجام 

 ارسال رایگان  منابع جهت انجام پایان  نامه

 انجام پایان نامه و مقاله

 پروپوزال

 سمینار

 و ...       Amoseو     Liserleو       SPSSتحلیل آماری با 

 سه بعدی سازی

 و زمین آماری   GIS های  تحلیل

 و ....(  ,envi, erdas, elwiseی سنجش از دور )پروژه های  نرم افزار تحلیلانجام  و 

  gisدر رشته های جغرافیا )تمامی گرایش ها(، شهرسازی، سنجش از دور و 

و ... همچنین پیاده  سازی این  electere, topsis, anp, ahp, vikorانجام  مدل های تصمیم گیری 

  gisمدلا در 

 

 با شماره روی کارت در تماس باشید
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 نام دیتا قیمت نام دیتا قیمت
 )کل ایران( 004444نقشه های زمین شناسی رقومی  هزار 04 نقشه راه های کل ایران با تفکیک درجه و نوع راه به صورت مبادله دیتا اتوافقی ی

 044444رقومی نقشه های زمین شناسی  هزار 04 شیپ فایل آمار جمعیتی کل روستاهای ایران به صورت مبادله دیتا اتوافقی ی

 تصاویرماهواره ای استر )کل ایران( هزار 00 شیپ فایل محدوده قانونی کل شهرستان به صورت مبادله دیتا اتوافقی ی

 )کل ایران موجود(  landsat8تصاویر ماهواره ای  هزار 00 کلیه رودخانه های ایران به صورت مبادله دیتا اتوافقی ی

 درصد ایران موجود( 50متر )پوشش  0با دقت   IRSتصاویرماهواره ای  هزار 044 کاربری زمین کل ایران به صورت مبادله دیتا اتوافقی ی

بر اساس برش  درصد ایران موجود 84( DEM 04Mلایه رقومی ارتفاعی ) هزار 04 موقعیت رانش زمین کل ایران  به صورت مبادله دیتا اتوافقی ی
 هزار 044ایندکس 

)تصحیح    درصد ایران موجود 044( DEM 02 Mلایه رقومی ارتفاعی ) هزار 04 ؛ گسل های کل ایران، آخرین تقسیمات سیاسی تا حد دهستان، پهنه های سیل خیز کل ایران به صورت مبادله دیتا اتوافقی ی
 هزار  044شده(، بر اساس برش ایندکس 

)تصحیح    درصد ایران موجود 044( DEM 54 Mلایه رقومی ارتفاعی ) هزار  04 کل ایرانپهنه های فرسایش زمین  به صورت مبادله دیتا اتوافقی ی
 هزار 044شده(، بر اساس برش ایندکس 

 04)پوشش   044444برگه ژئوشیمی رسوبات آبراهه ای بر اسا برگه های  هزار 044 پهنه بندی اقلیمی کل ایران به صورت مبادله دیتا اتوافقی ی
 درصد ایران(

درصد  04( فیوژن شده )پوشش  0.0)دقت  Spotتصاویر ماهواره ای  هزار 044 لایه عمق آب های جنوب آیران با دقت سانتی متری به صورت مبادله دیتا اتوافقی ی
 ایران

 0000444لایه توپوگرافی در مقیاس  هزار 04 کرمانشاه با جزئیات فوق العادهدانلود تاسیسات و زیرساخت های آب و برق و گاز استان های کردستان، ایلام و  به صورت مبادله دیتا اتوافقی ی

 شهرهای زیر نیز موجود است   000444 به صورت مبادله دیتا اتوافقی ی

تهران،  کرج، تفرش، پاکدشت، اصفهان، شیراز، مشهد، زنجان، بوکان، رویان، فشم، کاشان، سمنان، اهواز، اراک، مراغه، 
سرخس، سهند، فریدون کنار، کاشان، مهاباد، مریوان، رشت، مشکین دشت، دامغان، سرخ آباد، اراته، قزوین،  تبریز، طرقبه،

صفاشهر، شهر کرد، بابلسر، عسلویه، شهریار، مشکات، نور، کلیه شهرهای استان خراسان شمالی، کلیه شهرهای استان 

 مازندارن

 0000444س کاربری زمین استان تهران و البرز با مقیا هزار 04

 )کل ایران( 004444نقشه های زمین شناسی رقومی  هزار 04 بلوک آماری شهرهای زیر نیز موجود است0 تهران، اراک، قم، مهاباد، کرج به صورت مبادله دیتا ایتوافقی 
 

 .کنید در صورت نیاز به کمک محدوده مورد نیاز خود را به  ایمیل بنده ارسال کنید خدمتتون عرض خواهم کرد منطقه شما چند شیت استجهت سفارش لایه ورد نظر بر اساس ایندکس مشخص گردیده  تعداد شیت های منطقه مورد مطالعه خود را جدا 

 نیز پذیرفته می شود کلیه کارهای نرم افزاری رشته های مذکورتحلیل های آماری و پذیرفته می شود همچنین  GIS_RSانجام پایان نامه و مقاله رشته های شهرسازی، جغرافیا، 

 abdolsalam_esmailzadeh@تلگرام در تماس باشید  IDیا با این  اسماعیل زاده   45402200004شماره تماس0 

 gmail.com0444a.esmailzadeh@ایمیل0 

 ان هست  اما  خودمم یه تعدادشونو دارم اونای که خودم داشته باشم با تخفیف فوق العاد یا  با تبادل دیتا خدمتتان تقدیم خواهم نموددوستان توجه کنید این دیتاها بیشترشون واسه یکی از دوست

https://telegram.me/Urbanism_Gis_Rs_File

mailto:a.esmailzadeh2000@gmail.com


  Global Mapper 6                                                آموزش محمد اصلانی:تهيه کننده 

 2

 
 

 (Menu bar)نوار منو .  2    

  

 

 انداردنوار ابزار است. 3
 

 

 

 

  :نوار منو
برای استفاده هر چه بيشتر ازاين  نرم افزار بايد بر اين قسمت تسلط زيادی داشت که در زير شرح مختصری در 

 : مورد منوهای آن آمده است

 

File: 
 ذخيره کردن و پرينت گرفتن و ‚اين منو شامل دستوراتی جهت مديريت فايل های اين نرم افزار مانند باز کردن 

اين قسمت .(حنی ميزان زدن و تغييرپسوند فايل ها و گرفتن خروجی از فايل ها با پسوندهای مختلف می باشدمن

  .)از جمله نقاط قوت اين نرم افزار است
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view:  
 بعدی قابليت ٣و ٢و قرار دارد کنترلگرها در فضاهای  اين مندستوراتی برای کنترل صفحه تصوير درون

  .بکارگيری دارند

  

 

lsToo: 
  .از اين منو برای انجام ترسيمات و اندازه گيری ها و تنظيم پيکربندی اين نرم افزار استفاده ميشود
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hsearc: 
  .از این منو برای جست و جوی عوارض ترسیم شده بر اساس نامشان استفاده می گردد

  

Gps: 
  :فرمان های آن به صورت زیر  می باشد

 

Help:  
  . در بهبود کار با اين نرم افزار را در دسترس قرار می دهداين منو کادرهايی برای کمک
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  :نوار ابزار استاندارد
دکمه های کوچکی هستند که هر دسته از آنها درون نواری جای گرفته اند و آنها نيز ) ميل افزارها(نوار ابزار ها 

سری از ثانيه روی هر يک از هر کدام يک دستور درون خود جای داده اند و چنانچه اشاره گر ماوس را برای ک

آنها به صورت ثابت نگه داريم نام آن فرمان داخل کادری کوچک درج خواهد شد و کليک روی هر يک منجر به 

 به لبه آن منتقل کرده و عمل ماوسی خود را گرنوار می توانيد اشاره اجرای آن می شود و برای جابه جايی هر

Dragم دهيدرا به سمت مکان مورد نظر خود انجا.  

 
 با کليک دو گانه روی هر قسمت نوار ابزار آن نوار پرش کرده و به صورت اتوماتيک به قسمت بالايی :نکته

 . منتقل می شودGlobal Mapperپنجره

 

  Global Mapper 6:تنظيمات اوليه محيط 
  
: اين عمل را با استفاده از دستور زير انجام می دهيم:تغيير رنگ زمينه . 1  

View >Back Ground color…. 
 . باز می شودcolorکه به محض اجرای اين دستور صفحه 
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انتخاب نمائيد در غير اين صورت اگر Basic colors   رنگ مورد نظرخود را از کادرو در اين صفحه می توانيد 

 Define custom<< رنگ مورد نظر شما در اين قسمت وجود نداشته باشد ميتوانيد با استفاده از دکمهِ

colorsو رنگ مورد نظر خود را انتخاب نماييد و دکمه اين کار ار انجام دهيد  Add to custom colors را 

 رنگ زمينه به رنگ ok اضافه شود و با انتخاب custom colorsکليک کرده تا رنگ مورد نظر به قسمت 

 .انتخاب شده تبديل می گردد

 : تنظيم واحدهای اندازه گيری. 2
  :ی دستور با اجرا 

 Tools > Configure… 

  

اين صفحه از .(  باز می شود که اين صفحه از قسمت های مختلفی تشکيل شده است Configurationصفحه 

صفحه زير eneral Gبا مراجعه به قسمت .) می باشد  6Global mapperکليدی ترين صفحات نرم افزار

 .ايجاد می شود

 
 می توان تنظيمات نمايش طول و عرض جغرافيايی را انجام داد Position Disply Formatو با تغيير باکس 

 نيز می توان واحد نمايش سطح را که می تواند متر مربع Area Measure Unitsو همچنين با تغيير قسمت 
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 Distanceتغيير داد و بالاخره با تغيير قسمتباشد را ... يا فوت مربع و يا کيلومتر مربع و يا هکتار مربع و 

Measure Units  نيز می توان واحد نمايش طول را نيز که شامل metric, nautical, statute است تغيير 

 .داد

: تنظيم پرينتر. ٣  
:برای اين منظور از دستور زير استفاده می کنيم   

File > print Set up 

   

 خود printerوانيد نوع  باز می شود و در اين صفحه می ت print set up به محض اجرای اين دستور صفحه

 ميتوانيد اندازه کاغذ مورد نظرخود را paperرا انتخاب نماييد و مشخصات آنرا تنظيم نماييد و همچنين در کادر 

نيز می توانيد افقی يا قائم بودن کاغذ را  نيز تنظيم نماييد به Orientation نيز تنظيم نماييد و همچنين در کادر 

 کاغذ به طور افقی در نظر گرفته می Land Scape کاغذ قائم و با انتخاب portraitاين نحو که با انتخاب 

 .شود
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 Global Mapper 6: کار با نرم افزار شروع
 

:همانطور که می دانيد دو نوع داده وجود دارد    

 (spatial)داده های مکانی  .1

  (non-spatial)داده های غير مکانی .2

است و در ساختار سلولی هر ) برداری (Vectorيا ) سلولی ( Rasterبه صورتو ساختار داده های مکانی 

 پيکسل مشخص می شود اما در ساختار برداری داده ها به سه صورت نقطه و خط و یعارضه توسط تعداد

  : به سه صورت زير می باشدVector به  Rasterپليگون نمايش داده می شوند و روش تبديل ساختار 

 روش اتوماتيک .1

  اتوماتيکروش نيمه .2

 On screen-digitizingروش  .3

  

توماتيک ازتعقيب برای ديجيتايز کردن استفاده ميکند و  در اين روش نرم افزار به صورت ا:روش اتوماتيک 

  .اين روش در بعضی مواقع جواب درستی نميدهد

  

  . اين روش مثل روش اتوماتيک است اما نياز به يک اپراتور دارد:روش نيمه اتوماتيک 

  

 در اين روش با استفاده از نمايش اطلاعات روی صفحه مانيتور و :on screen-digitizing  روش

  .حرکت ماوس می توانيم عوارض را ديجيتايز کنيم

 

 است که اين نرم Vector  به Raster  تبديل ساختار 6Global mapperاز جمله قابليت های مهم نرم افزار

ا قبل از اينکه به اين مرحله برسيم بايد يک سری مراحل مقدماتی را بر افزار از شيوه فوق استفاده می کند ام

  :  انجام دهيم تا قابل شناسايی برای نرم افزار باشد که مراحل آن بصورت زير استRasterروی فايل 

  

  : فايل رستر مورد نظر از طريق دستور زير باز  می گردد : فايل رستر ( register)ثبت . 1

  

File > Open Data File (s)….. 

  . باز می شودOpenبا اجرای اين دستور پنجره 
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 پنجره ای مبنی بر اينکه نرم افزار ناتوان است که Openو با مشخص کردن آدرس فايل مورد نظر و انتخاب 

مشخصات زمينی اين تصوير را شناسايی کند ظاهر می شود و سوال می پرسد که آيا مايل هستيد که تصوير را 

 ؟ ورت دستی اصلاح نماييدبه ص

 

 

 
 

 

 . پنجره زير ظاهر ميشودyes با انتخاب 
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 :می شويم   Image Rectifier  وارد پنجره بسيار مهمokو با انتخاب 

 
 

 Zoomed view از تصوير را نشان می دهد و قسمت  که نمايی کلیEntire imageاين پنجره از سه قسمت 

د نظر از تصوير را بزرگ تر کرد و البته بايد توجه داشت که بين اين دو که می توان در اين بخش قسمت مور

 يک قسمت از تصوير را Entire image قسمت رابطه تنگاتنگی وجود دارد به اين نحو که اگر در قسمت

 قابل ملاحضه ميباشد ضمن اينکه می توان اين Zoomed view انتخاب نماييم بزرگ شده همان قسمت در بخش

  . اندازه دلخواه بزرگ کردبه  نيزقسمت را

برای اينکه بخواهيم به تک تک نقاط نقشه مختصات بدهيم بايد ابتدا نقطه مورد نظر را مشخص  نماييم سپس به 

خطا  آن نقطه مختصات مورد نظر را نسبت دهيم و هر چه نقاط انتخابی بيشتر باشد دقت کار بالاتر رفته و ميزان

 بتوانیم این کار را درنرم افزار انجام دهیم باید در قسمت کمتر میشود که برای اینکه
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Ground control point (GCP)) بايد نقطه مورد نظر را از روی تصوير انتخاب کرد ) نقاط کنترل زمينی

که اين کار فقط با کليک کردن بروی نقطه مورد نظر انجام ميشود و به محض کليک بروی نقطه مورد نظر 

 نوشته ميشود و حال برای اينکه  pixel Y  و pixel X در قسمتy و x نقطه در راستای مختصات پيکسلی آن

 / y و x / Easting / lonبتوانيم به آن مختصات پيکسلی مختصات زمينی را نسبت دهيم با دو قسمت 

northing / lat اينکار را انجام دهيم و با فشار دکمه Add GCP to listصات  آن مختصات زمينی به مخت

عکسی نسبت داده ميشود و اگر بخواهيم مختصات زمينی نسبت داده شده به يک مختصات عکس مورد نظر را 

  . اين کار را انجام مدهيمUpdate selected GCPتغيير دهيم با انتخاب دکمه 

د بر نکته بسيار مهم که بايد در اين موضوع به آن توجه نمود اين است که مختصات زمينی داده شده ميتوان

يا بر اساس طول و عرض جغرافيايی انجام بگيرد و همچنين بايد نوع سيستم تصوير مورد  و xو y اساس

و ناحيه ای که منطقه در آنجا مستقر شده است را مشخص نمود که برای اين ) مبنا(Datumاستفاده و همچنين 

ظاهر  Select control point projectionکليک کرده و صفحه    Select projectionکار بايد بروی دکمه 

  :می شود
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 نيمکره 39که تمام تنظيمات ذکر شده در بالا را بايد انجام داد و بايد به اين نکته توجه کرد که ايران در ناحيه 

باشد و واحد اندازه گيری نيز ميتواند می84WGS آنdatam و tmUشمالی واقع شده و سيستم تصوير ايران 

توان اين تنظيمات را بر روی يک فايل ذخيره کرد تا برای استفاده های بعدی مجبور نباشيم تمام متر باشد و مي

 انجام ميگيرد و البته اگر Save to Fileاين تنظيمات را دوباره اتجام دهيم که اين کار با کليک بر روی دکمه 

 Load From استفاده از دکمه اين تنظيمات نيز در يک فايل ديگری از قبل وجود داشته باشد ميتوان با 

fileتنظيمات ذخيره شده را دوبارهLoad نمود .  

البته بايد به اين موضوع توجه نمود که اگر مختصات نقاط بروی نقشه به صورت طول و عرض جغرافيايی 

تبديل X,Y طول و عرض جغرافيايی نقاط را به مختصات UTMمشخص شده باشد می توان از طريق نرم افزار 

رش طول و عرض جغرافيايی را نيز يد البته بايد به اين موضوع توجه داشت که اين نرم افزار نيز قابليت پذنمو

  مقدار خطای نقاط را چک نمود که Ground Control Pointدارد و بعد از انتخاب نقاط متعدد بايد در قسمت 

  . اين مقدار خطا نبايد از حد مورد انتظار بيشتر شود

 

  
  . وارد مرحله بعدی می شويمokاب و با انتخ

  

در اين مرحله به هر نقطه از فايل رستر مختصات داده شده است و با جا به جايی ماوس به هرنقطه از   2.

 ميتوان مختصات زمينی آن نقطه را پيدا کرد البته به شرطی که تصوير به دقت status Barتصوير در قسمت 

 .رجيستر شده باشد 

 

 استفاده نمود به view > status Bar بايد از دستور status Barر سازی و يا مخفی کردن ظاه برای :نکته 

 نمايش داده می شود  status Bar خورده باشد) تيک(√  علامت status Barاين صورت که اگر  در جلوی 

 . مخفی است status Bar در غبر اين صورت

 
 

https://telegram.me/Urbanism_Gis_Rs_File



  Global Mapper 6                                                آموزش محمد اصلانی:تهيه کننده 

 13

 روی تصوير وجود دارد و می توان تمام عوارض Back Groundو در حال حاضر فايل رستری به عنوان 

 ترسيم نمود اما قبل از اينکه وارد اين قسمت شويم لازم است که Digitizerموجود در تصوير را ازطريق ابزار 

  :ن بيشتر آشنا شويم های ترسيم و ابزارهای مرتبط با آبا ابزار

1. Recenter tool : اده می شود که آيکون آن در نوار از اين ابزار جهت جا به جايی نقشه استف

  می باشد و البته نيز    می توان با استفاده      ابزار استاندارد وجود دارد و آيکون آن به صورت

 نيز به اين ابزار دسترسی  پيدا نمود که بعد از انتخاب اين ابزار با Tools > Recenterاز دستور 

 می شود که نقطه مورد نظر در مرکز صفحه به جا وری جا کليک بر روی مکانی از صفحه  نقشه ط

 .گرافيکی قرار گيرد 

2. Zoom Tool  :                              مکان اين ابزار در نوار ابزار استاندارد می باشد و آيکون آن به صورت

به اين Tools > Zoom   البته می توان با استفاده از دستور     : عکس مقابل می باشد 

ابزاردسترسی پيدا نمود روش کار اين ابزار به اين صورت است که با فشار کليک سمت چپ ماوس 

 .تصوير بزرگ تر ميشود و با فشار کليک سمت راست ماوس تصوير کوچکتر می شود

3. Zoom In  : به منوی برای دسترسی به اين دستور می توانview و از آنجا دستور zoom in را 

     اين دستور را اجرا نمود و البته      توان با کليک بر روی آيکون اجرا نمود و يا اينکه می

نيز وجود دارد که اين دستور مقدار کمتری نقشه را نسبت به دستور Zoom In Microدستور 

Zoom Inبزرگ می نمايد . 

4. Zoom out : مانند دستور اين دستور هZoom In  می باشد و با اين تفاوت که با اجرای اين 

 .دستور نقشه کوچک می شود

5. Full View :       است در نوار ابزار استاندارد قرار اين ابزار  که آيکون آن بصورت       

ه دارد و با کليک کردن بر روی اين آيکون ابعاد نقشه طوری تغيير می کند که تمام نقشه در صفح

  :البته اين عمل را نيز می توان با استفاده از دستور مقابل انجام داد . مانيتور قرار می گيرد

View > Full view                          

 با مراجعه به : Tool bar مخفی کردن يا نشان دادن نوار ابزار استاندارد  .6

 View > Tool bar                                                                                                         

 :باکس زير ظاهر می شود             
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با برداشتن تيک ها قسمتی از نوار ابزار استاندارد حذف می شود و البته اگر بخواهيم تمامی نوار ابزار 

 توان اين عمل را انجام داد و همچنين  میHide all Toolbarsاستاندارد را مخفی نماييم با انتخاب 

 را انتخاب Show All Tool Barsبرای ظاهر کردن تمام نوار ابزار استاندارد نيز می توان گزينه 

  .کرد

  

   :Digitizer-Toolابزار 
اين ابزار که از جمله قدرتمندترين ابزارهای اين نرم افزار می باشد برای ترسيم عوارض مختلفی از جمله 

 به (Raster)و در واقع وظيفه اين ابزار تبديل فايلهای سلولی . قطه ای خطی و سطحی کاربرد داردعوارض ن

  .می باشد و نحوه کار آن بصورت زير است(Vector) برداری 

  :اين ابزار را می توان به چند طريق فعال نمود

 .        از نوار ابزار استانداردانتخاب آيکون        .1

 Alt + Dی ترکيبی فشار دادن دکمه ها .2

 Tools > Digitizerاستفاده از دستور  .3

  

( بعد از اينکه ابزار فعال شد بايد برای اين ابزار مشخص نماييد که چه نوع عارضه ای را قصد داريد ترسيم کنيد 

  :که برای انجام اين کار با فشار دادن کليک راست ماوس کادر زير ظاهر می شود). سطحی , خطی , نقطه ای 

 

 
 

خط و سطح را انتخاب نماييد و در اين , که می توانيد هر سه نوع عارضه موجود در اطلاعات برداری يعنی نقطه 

می توانيد اطلاعات توصيفی مورد نظر را به عوارض نسبت ) اطلاعات مکانی ( ابزار علاوه بر ترسيم عوارض 

  :د نند باشنترسيمات همانطور که ذکر شد به صورتهای زير می توا. دهيد
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 ترسيم عوارض نقطه ای .1

 ترسيم عوارض خطی .2

 ترسيم عوارض سطحی .3

  

  :ترسيم عوارض نقطه ای
 

هرگاه در حين ترسيم عوارض به عارضه نقطه ای برخورد کنيم برای رسم اين عارضه بايد بصورت زير عمل 

  :نماييم 

 را Creat New Point Feature را انتخاب نماييد و با کليک راست ماوس گزينه Digitizer-Toolابزار 

 Modify  رانتخاب نماييد و با انتقال مکان نما به نقطه مورد نظر و با کليک کردن در آن نقطه کاد

Featuringباز می شود .  

  
  

  :اين کادر از چند قسمت زير تشکيل شده است 

Name:  اطلاعات توصيفی  ( که می توانيد نام عارضه مورد نظر را وارد کنيد .(  

  

Feature type:  می توان يک البته  . ( موجود انتخاب نماييد حالت نمايش عارضه را می توانيد از ليست 

  .)عارضه جديد ايجاد نمود توضيح کامل آن در ادامه بحث آمده است
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Feature style: در اين قسمت تصوير عارضه انتخاب شده ظاهر می شود که شامل دو انتخاب زير است :  

Use Defult Style For Selected Feature Type 

Specify Style To Use When Rendering Feature   

  

 گرفته می شود و در صورت انتخاب Feature typeکه در صورت انتخاب گزينه اول نوع عارضه  از ليست 

نيز  Feature attributesالبته در قسمت .  گرفته می شودPoint symbolگزينه دوم نوع عارضه از ليست 

 اطلاعات delete attribute  و aAdd  attribute , Edit attributeمی توان با استفاده از سه دکمه

 . موضوع اضافه ويرايش و يا حذف نمودتوصيفی را به

  

  

   :ترسيم عوارض خطی.2
  را انتخاب نماييد و با کليک راست ماوس گزينهDigitizer-Toolبرای ترسيم عوارض خطی نيز بايد ابزار 

Creat New line Feature را انتخاب نماييد و عارضه مورد نظر را رسم نماييد و بعد از اتمام رسم با کليک 

 باز می شود که همانند عوارض نقطه ای می توانيد نام Modify File Feature Info راست ماوس کادر 

 طول خط را نيز که بصورت عارضه و نوع عارضه را برای نرم افزار تعريف نماييد و همچنين می توانيد

  . ملاحظه نماييدFeature Attributesاتوماتيک محاسبه شده است در قسمت 

  

   :ترسيم عوارض سطحی.3
برای ترسيم اين نوع عوارض همانند عوارض نقطه ای و خطی عمل می کنيم ولی با اين تفاوت که فقط بايد بعد 

زير را انتخاب نماييد و عارضه سطحی مورد    عبارت  و راست کليک ماوسDigitizer-toolاز انتخاب ابزار 

  .نظر را رسم کنيد

Crete new Area Feature 
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  :ويرايش عوارض ترسيم شده 
  
  :تغيير اطلاعات توصيفی و حالت نمايشی عوارض. 1

نتخاب هرگاه بخواهيم اطلاعات توصيفی و حالت نمايش هر نوع عارضه را تغيير دهيم بايد عارضه مورد نظر را ا

  :نماييم و بازدن کليک راست ماوس بسته به نوع عارضه کادر زير ظاهر   می شود

  

  
  

  
) برای عوارض خطی  (  Edit lineو ) برای عوارض نقطه ای  ( Edit point Featureو با انتخاب عبارت 

ه اين  ظاهر می شود کmodify feature info پنجره ) برای عوارض سطحی  (  Edit Area Featureو 

  .پنجره ، پنجره آشنايی است و می توان تمام اطلاعات توصيفی را تغيير داد

  

   :تغيير اطلاعات مکانی عوارض. 2
 عارضه نقطه ای مورد نظر را انتخاب نماييد و با کليک راست ماوس و انتخاب :اگر عوارض نقطه ای باشد *

عارضه مورد نظر را Drag&Drop عمل  از کادر ظاهر شده می توانيد باMore point Featureعبارت 

  .جابه جا نماييد

  :برای تغيير اطلاعات مکانی عوارض خطی دو حالت وجود دارد : اگر عارضه خطی باشد *

  
ابتدا عارضه مورد نظر را انتخاب نماييد و با راست کليک ماوس و انتخاب  : حالت اول ، تغيير کل عارضه*

 عارضه خطی مورد نظر  Drag&Dropظاهر شده می توانيد با عمل  از کادر More line Feature عبارت  

  .را جابه جا نماييد
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 همانطور که می دانيد ترسيم عوارض خطی با کليک ماوس و حرکت  :حالت دوم ، تغيير قسمتی از عارضه*

آن نقاط به  نکته  قابل توجه در اين موضوع اين است که با کليک ماوس در هر نقطه.   مکان نماانجام می گيرد 

بدين معنی که با جابه جايی اين نقاط قسمت های متصل به .  برای عوارض تعريف می شوندعنوان نقاط گره ای

  .اين نقاط نيز جابه جا می شوند

 به آن قسمت از ض بايد نزديک ترين نقطه گره ایپس با توجه به توضيح بالا برای تغيير قسمتی از عوار

  : همانند شکل زير    می شودقطه يک دايره قرمز رنگ ترسيم اين عمل دور آن نعارضه را نتخاب نمود که با 

  
  

  

  :و با راست کليک ماوس کادر زير ظاهر می شود
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البته در اين .  نقطه انتخاب شده را جا به جا نماييد More Selected Vertexکه می توانيد با انتخاب عبارت 

 را در هر نقطه  می توانيد نقاط گره ای Insert vertex into selected lineکادر می توانيد با انتخاب عبارت 

  . را حذف کنيد با استفاده از عبارت زير نيز می توانيد نقاط گره ایعارضه ايجاد نماييد و همچنين 

   .( Delete Selected Vertex ) 

  . استفاده نماييدHide area & line vertexبرای مخفی نمودن اين نقاط می توانيد از عبارت 

  

  . تغيير اطلاعات مکانی اين نوع عوارض نيز دقيقاً مشابه عوارض خطی می باشد:اگر عارضه سطحی باشد 
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  :حالت جديد برای عوارض ايجاد يک 
  

 موجود نباشد که Feature Typeفرض نماييد که در هنگام انتخاب حالت عارضه ، حالت مورد نظر در ليست 

 قابليت اضافه نمودن حالت های مختلف را به Global Mapperبرای رفع اين مشکل شرکت سازنده نرم افزار 

  .نرم افزار قرار داده است

  :قطه ای بصورت زير استاين روش برای عوارض ن

                                                                   Tools > configure: ابتدا دستور مقابل را اجرا می نماييم

 : می شود ــــاهده  پنجره زير مشPoint style باز می شود و با مراجعه به زبانه configurationو پنجره 
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 باشد را انتخاب می ico و يا bmp سمبل مورد نظر را که حتماً بايد با پسوند Add Symbolخاب دکمه و با انت

 : سمبل انتخاب شده ظاهر می شودCustom Symbolsنماييم در اين صورت در کادر 

 

  

  
  

  

 کادر ظاهر  کليک کرده و درNew typeاما برای اينکه بتوانيم از اين سمبل استفاده نماييم بايد روی عبارت 

 . سمبل مورد  نظر را انتخاب نماييدSymbol نام مورد نظر و از ليست Type nameشده در قسمت 

  
  

در صورتی که عارضه خطی باشد و بخواهيم يک حالت جديد ايجاد نماييم بعد از ظاهر شدن پنجره 

configuration و مراجعه به زبانه Line style  با پنجره زير روبرو  می شويم : 
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 می توانيد Edit typeک حالت جديد را ايجاد نماييد و با استفاده از  می توانيد ي New typeو با استفاده دکمه 

  . آنرا حذف نماييمDelete typeحالت ايجاد شده را ويرايش و با استفاده از 

  

  .و  در صورتی که عارضه سطحی باشد تمامی مراحل همانند عارضه خطی است

  

 :ندازه گيریابزارهای ا
  

Measure Tool:  

  می باشد و با اجرای اين دستور شکل مکان نمای ماوس تبديل به     آيکون اين دستور بصورت    

می شود و همانطور که از اسم اين دستور پيدا است با اين دستور می توان اندازه گيری های طولی ) × ( ضربدر
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 به اين نحو که می توان با کليک کردن بر روی ماوس و حرکت مکان .و مساحتی را با واحدهای دلخواه انجام داد

 Status Barنما اشکال گوناگونی را ترسيم نمود و تمام طول پاره خط ها و مساحت های ايجاد شده را در 

البته می توان واحدهای نمايش طول و ناحيه ها را نيز تغيير داد به اين نحو که در حين اندازه . ملاحظه نمود

  :يری با فشار کليک راست ماوس کادر زير باز می شودگ

  
  

که قسمت دوم . و با کمی دقت به کادر ظاهر شده متوجه می شويم که اين کادر از سه قسمت تشکيل  شده است

آن برای تغيير واحدهای اندازه گيری طول است و قسمت سوم آن برای تغيير واحدهای اندازه گيری مساحت می 

ل آن برای تمام اندازه گيری و يا اينکه برای بسته نمودن ناحيه و پايان اندازه گيری استفاده می باشد و قسمت او

 .شود
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 که بعد از ترسيم ناحيه يا خط مورد نظر و  اين صورتالبته اين ابزار نيز امکان ديگری را فراهم ساخته ، به

 حالت دائم دهيم و آن را به عنوان يک اندازه گيری طول و مساحت شکل ترسيم شده می توانيم به اين شکل

ناحيه يا خط ديجيتايز شده به نرم افزار معرفی نماييم به اين صورت که بعد از ترسيم ناحيه مورد نظر و راست 

.                              کليک کردن بر روی ماوس و با انتخاب گزينه زير پيغام زير ظاهر می شود

Save measurement          

 

                                       

 
 

 

  : دو حالت زير بوجود می آيد yesو با انتخاب 

در اين صورت نرم افزار آن را فقط به عنوان يک خط می . اگر شکل ترسيم شده فقط شامل خط باشد .1

 .شناسد

 و هم به  lineينصورت شکل را می توان هم به عنوان در ا. اگر شکل ظاهر شده شامل چند خط باشد  .2

 : به نرم افزارمعرفی کرد که برای اين حالت پيغام زير ظاهر ميشودAreaعنوان 

 می نمايد و با  به نرم افزار معرفی(Area) شکل ترسيم شده را به عنوان ناحيه yesدر اين پيغام با انتخاب 

  .  به نرم افزار معرفی می نمايد line شکل ترسيم شده را به عنوان Noانتخاب 

 

  

Pick tool:   

       می باشد و با انتخاب اين ابزار در صورت کليک بر روی عوارض تمام آيکون اين ابزار بصورت        

 .اطلاعات توصيفی مربوط به آن عارضه به نمايش درمی آيد
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  :مخفی کردن و ظاهر ساختن اطلاعات سلولی و برداری 
  

 Overlay control کليک نماييد که در اين صورت پنجره        به اين هدف بر روی آيکون دستيابی برای

 center ظاهر می شود         . 

 

 
که اولی برای نمايش اطلاعات .  دو حالت انتخاب وجود داردCurrently opened overlays که در قسمت 

باشد که با انتخاب هر کدام ا ز اين دو کليک بر روی عبارت سلولی و دومی برای نمايش اطلاعات برداری می 

Hide overlayاطلاعات مخفی و درصورت کليک دوباره بر روی آن اطلاعات ظاهر می شوند .  
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  :دسترسی به نقاط کنترل زمينی انتخاب شده
و )  ولی اطلاعات سل(  در صورت انتخاب گزينه اول Overlay control centerبعد از ظاهر شدن پنجره 

 ، پنجره Modify layer position / projection(Re – Rectify )کليک راست بر روی آن و انتخاب 

 ظاهر می شود که در آنجا می توانيد نقاط کنترل زمينی به آن اضافه و يا نقاط را حذف Image Rectifyآشنای 

  .و ويرايش نماييد

  

  

  

  

 

 

 

 

 

 

 

 

 

 

 

 

  

  :ترسيم منحنی ميزان
  

برای . امه علاوه بر امکان تبديل اطلاعات سلولی به برداری قابليت ترسيم منحنی ميزان را نيز دارداين برن

ترسيم منحنی ميزان ابتدا بايد گروه نقاط را وارد سيستم نماييم که اين کار می تواند يا از طريق دستی و يا از 
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 بسيار وقت گير است اما روش دوم خيلی به طريق اضافه نمودن فايل نقاط به سيستم انجام می گيرد که روش اول

  :سرعت و آسان انجام پذير است و برای اضافه نمودن فايل نقاط به سيستم بصورت زير عمل می نماييد

File > Open Generic ASCII text file 

 با پنجره open داشته باشد را انتخاب نماييد و با کليک بر روی txtو فايل مورد نظر خود را که می تواند پسوند 

 :زير روبرو خواهيد شد

  

  

 text وارد سيستم نماييم بايد در فايل text توجه داشته باشيد که اگر بخواهيم اطلاعات را به صورت فايل :نکته

 نقاط و در ستون سوم ارتفاع نقاط را بايد وارد نماييد و Y نقاط و در ستون دوم مؤلفه Xدر ستون اول مؤلفه 

  . از هم جدا نماييدSemi – colon و در آخر بوسيله Space و يا Commaی توانيد با ستون ها را نيز م

  
  :  بايد قسمت زير را انتخاب نماييد Import  typeدر قسمت 

     Elevation grid from 3d point data                                                                 زيرا اطلاعات

 نيز نوع جدا سازی ستون ها از هم را  coordinate delimeterا وارد سيستم کرده ايم و در قسمت ارتفاعی ر

که توضيح آن در قسمت های قبل .(  ظاهر می شودselect projection پنجره okمشخص می نماييم و با زدن 

 می شود که اين رنگ ها  يک سطحی از رنگ های مختلف ايجادokو با تنظيم آن پنجره و زدن دکمه .) آمده است

ر شود رنگ ها يعنی هر چه که ارتفاع بيشتر باشد رنگ ها پررنگ تر و هر چه کمت. بر اساس ارتفاع ناحيه است

   .  می شوند نيز کم رنگ تر
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برای اين . در حال حاضر اطلاعات ارتفاعی وارد سيستم شده است حال بايد اقدام به ترسيم منحنی ميزان نماييم 

 : مراجعه می نماييم و با پنجره زير روبرو می شويمFile > Generate Contours سمت کار به  ق

  
  

که در اين پنجره می توانيم فواصل بين منحنی ميزان ها را مشخص نماييم و در زبانه زير مرزی را که می 

  .خواهيم منحنی های ميزان تا آنجا ادامه داشته باشند را مشخص می کنيم

Contour bounds 

  . منحنی ميزان ها ترسيم می شوندokو با زدن دکمه 
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  :وجی گرفتن از نقشه ترسيم شده رخ
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  :همانطور که می دانيد نحوه نمايش اطلاعات در خروجی به سه صورت زير می باشد

1. Soft copy 

2. Hard copy 

3. Electronic 

  . می تواند به هر سه صورت خروجی بدهدGlobal Mapperنرم افزار 

  

Soft copy : در اين نرم افزار قابليت تبديل نقشه به فرم های ديگر از قبيلDXF,DEM,JP6 وجود ....  و

 :دارد که برای تبديل نقشه ترسيم شده بصورت فايل رستری بايد به آدرس زير مراجعه نماييد 

 File > Export raster & elevation data                                                                                

و در صورت نياز به تبديل برداری به آدرس زير . و از ليست باز شده نوع پسوند خروجی خود را انتخاب نماييد

                                                                          File > Export vector data:         مراجعه نماييد

  .و از ليست باز شده پسوند مورد نظر خود را انتخاب نماييد

  

Hard Copy :  برای اين منظور به آدرس زير مراجعه نماييد: 

 File > Print                                                                                                                            

  . لازم به توجه است که قبل از اين امر بايد تنظيمات اوليه پرينتر انجام شده باشدالبته
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